Follow

CVE-2018-8037 in Tomcat 8.5.32


At the beginning of August we received a message about Apache Tomcat. It concerns a vulnerability in Tomcat versions up to and including 8.5.31. The seriousness of the problem is "Important" on the scale Low, Moderate, Important and Critical (read more). Vulnerabilities of this kind are not exceptional, but upgrading to the latest version is recommended. The installation is simple, without modification of configuration files or licenses, but as always always start on a Test or Acceptance environment to prevent production problems.

Any more questions? You can contact us as usual. 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request